2001 s10 still won't run

Shame on you guys

Moderators: Greenleaf, BC847, Richie O

2001 s10 still won't run

Postby fatty » Sat Jan 03, 2015 7:10 pm

After I replaced the head gasket and head, it fired up just fine. I killed it once with the clutch and it took a lot of cranking to restart. So much that I thought I wouldn't be able to drive it. It eventually fired and I drove about six miles. When I was pulling into the driveway it died when I pushed in the clutch, but I was able to restart it by letting the clutch back out. I must've had an air bubble or something because it was steaming when I got there. I was watching the temp gauge the whole time though and it never got above halfway. Went to leave and it would only crank.

So far I've replaced the plugs, wires, coolant sensor, and map sensor. None of these have changed anything, it still cranks and smells like gas but seems to have no spark. The check engine light is on while cranking but that may be normal, I'm not at all familiar with there rigs.

Before I replaced anything, I sprayed starting fluid on the filter-no result. Sprayed a bunch directly into the intake manifold and had this result. https://www.youtube.com/watch?v=g3wriQn7-SQ A little scary but burned itself out in about five seconds. It must have at least an intermittent spark then?

I wish every engine was a VE 12 valve, it would make life so much simpler. :D
91.5 w250
fatty
14mm rotor
 
Posts: 791
Joined: Tue Nov 04, 2008 8:52 pm
Location: Washington

Re: 2001 s10 still won't run

Postby ellis93 » Sat Jan 03, 2015 7:37 pm

Pull the plugs and do a compression test.

Those items where the only things that are the usual/common failures. Only other thing is the tps sensor. You can test it simple enough using a meter. Back probe it's plugs wires till you find one that reads .5 of a volt,with the key on. If you don't find one that reads .5 to .75v then it is shorted. That voltage should rise as you twist the throttle shaft.
There should be three wires in that plug,one should have 5volts,one ground,and one should range from 1/2 A volt (0.5) and increase to close to 5volts as the throttle is rotated.

Yes a 12v is easier......until you're me. Then it could just be another form of the antichrist
93 D250 ,5 speed,4.11s,k&n autometer tach pyro trans boost guages,GDS 60mm h1c 14cm,honed 5x10,hplp/reg,1/8 timing,M+H M2 fuel pin, tims cooler tubz
User avatar
ellis93
14mm rotor
 
Posts: 7756
Joined: Wed Feb 17, 2010 3:16 pm
Location: lucedale,mississippi

Re: 2001 s10 still won't run

Postby fatty » Sat Jan 10, 2015 2:20 pm

Compression results are as follows. 1and 4 have about 40 psi, 2 and 3 about 5 psi. Could the timing chain have slipped? The PO had it from 50k to 300k and never touched the timing chain.
91.5 w250
fatty
14mm rotor
 
Posts: 791
Joined: Tue Nov 04, 2008 8:52 pm
Location: Washington
Top

Re: 2001 s10 still won't run

Postby oldestof11 » Sat Jan 10, 2015 3:04 pm

Possible. My dad had a 2002 for awhile. IIRC, there is a cam or crank sensor that went out. Presented the same problems.
Jon
93 D250~ Mismatch of cheap parts, trying to look fast going slow
User avatar
oldestof11
14mm rotor
 
Posts: 4147
Joined: Tue Apr 24, 2007 4:46 pm
Location: Northern Illinois
Top

Re: 2001 s10 still won't run

Postby fatty » Sat Jan 10, 2015 3:36 pm

Should till have compression while cranking though right? I think 1-4 and 2-3 are companion cylinders which is why I think timing.
91.5 w250
fatty
14mm rotor
 
Posts: 791
Joined: Tue Nov 04, 2008 8:52 pm
Location: Washington
Top

Re: 2001 s10 still won't run

Postby cmann250 » Sat Jan 10, 2015 3:49 pm

Absolutely check valve timing again. Been there, done that. With an S10 no less :lol:
Caleb, Certified Shade Tree Mechanic Extraordinaire :mrgreen:
The 1stgen.org black sheep

"Whatever!" - Coach Jerry Smith
cmann250
14mm rotor
 
Posts: 4059
Joined: Fri May 20, 2011 5:25 pm
Location: Lafayette, IN
Top

Re: 2001 s10 still won't run

Postby ellis93 » Sat Jan 10, 2015 5:34 pm

fatty wrote:Compression results are as follows. 1and 4 have about 40 psi, 2 and 3 about 5 psi. Could the timing chain have slipped? The PO had it from 50k to 300k and never touched the timing chain.

That's actually a very common issue with high mileage 2.2. There is a tensioner on the slack side of the chain,plastic coated spring steel. I've seen them jump,but if they jump a bunch,the valves meet the Pistons. Sucky deal.

I know it's a long shot.....but if you could find a bore scope you could take a peek down the plug holes. If you see shinny spots on the pistons game over.
93 D250 ,5 speed,4.11s,k&n autometer tach pyro trans boost guages,GDS 60mm h1c 14cm,honed 5x10,hplp/reg,1/8 timing,M+H M2 fuel pin, tims cooler tubz
User avatar
ellis93
14mm rotor
 
Posts: 7756
Joined: Wed Feb 17, 2010 3:16 pm
Location: lucedale,mississippi
Top

Re: 2001 s10 still won't run

Postby fatty » Sat Jan 10, 2015 9:37 pm

So at a minimum it needs a timing chain? If that's the case I'm going to scrap it. I got it for free so if I get rid of it now I'll break even or come out slightly ahead.
91.5 w250
fatty
14mm rotor
 
Posts: 791
Joined: Tue Nov 04, 2008 8:52 pm
Location: Washington
Top

Re: 2001 s10 still won't run

Postby ellis93 » Sun Jan 11, 2015 6:09 am

Timing job is a bit of a pita,but really if it's not ate the valves,you could sell it running and be way ahead.
93 D250 ,5 speed,4.11s,k&n autometer tach pyro trans boost guages,GDS 60mm h1c 14cm,honed 5x10,hplp/reg,1/8 timing,M+H M2 fuel pin, tims cooler tubz
User avatar
ellis93
14mm rotor
 
Posts: 7756
Joined: Wed Feb 17, 2010 3:16 pm
Location: lucedale,mississippi
Top

Re: 2001 s10 still won't run

Postby fatty » Sun Feb 08, 2015 10:07 am

Well thanks for all the help Ellis, but I just didn't want to mess with it any more. I threw it on craigslist a couple weeks ago and sold it for $500. Got me a 1988 2we 5spd Toyota for my daily now.
91.5 w250
fatty
14mm rotor
 
Posts: 791
Joined: Tue Nov 04, 2008 8:52 pm
Location: Washington
Top

Re: 2001 s10 still won't run

Postby ellis93 » Sun Feb 08, 2015 11:00 am

That's definitely a trade UP. Those 22re 4 bangers are tough as lighterknot.
93 D250 ,5 speed,4.11s,k&n autometer tach pyro trans boost guages,GDS 60mm h1c 14cm,honed 5x10,hplp/reg,1/8 timing,M+H M2 fuel pin, tims cooler tubz
User avatar
ellis93
14mm rotor
 
Posts: 7756
Joined: Wed Feb 17, 2010 3:16 pm
Location: lucedale,mississippi
Top

Re: 2001 s10 still won't run

Postby PToombs » Mon Feb 09, 2015 6:21 pm

lighterknot? :roll:
pete

Just enough power to break everything behind the crankshaft.
User avatar
PToombs
14mm rotor
 
Posts: 11336
Joined: Sun Jan 07, 2007 6:13 pm
Location: Syracuse NY. Snow central!
Top

Re: 2001 s10 still won't run

Postby ellis93 » Mon Feb 09, 2015 6:53 pm

PToombs wrote:lighterknot? :roll:

That's the way the phone threw it out....so I left it there :roll:
93 D250 ,5 speed,4.11s,k&n autometer tach pyro trans boost guages,GDS 60mm h1c 14cm,honed 5x10,hplp/reg,1/8 timing,M+H M2 fuel pin, tims cooler tubz
User avatar
ellis93
14mm rotor
 
Posts: 7756
Joined: Wed Feb 17, 2010 3:16 pm
Location: lucedale,mississippi
Top

Re: 2001 s10 still won't run

Postby fatty » Mon Feb 09, 2015 9:05 pm

PToombs wrote:lighterknot? :roll:

I was wondering about that too. Then I decided it must be one of those weird things people down south say, so I left it alone. :D
91.5 w250
fatty
14mm rotor
 
Posts: 791
Joined: Tue Nov 04, 2008 8:52 pm
Location: Washington
Top

Re: 2001 s10 still won't run

Postby ellis93 » Tue Feb 10, 2015 4:28 am

Fatwood, also known as "fat lighter," "lighter wood," "rich lighter," "pine knot," "lighter knot," "heart pine" or "lighter'd" [sic], is derived from the heartwood of pine trees. This resin-impregnated heartwood becomes hard and rot-resistant. The stump (and tap root) left in the ground after a tree has fallen or has been cut is an excellent source of fatwood. Other locations, such as the joints where limbs intersect the trunk, can also be harvested. Although most resinous pines can produce fatwood, in the southeastern United States the wood is commonly associated with longleaf pine (Pinus palustris), which historically was highly valued for its high pitch production.
93 D250 ,5 speed,4.11s,k&n autometer tach pyro trans boost guages,GDS 60mm h1c 14cm,honed 5x10,hplp/reg,1/8 timing,M+H M2 fuel pin, tims cooler tubz
User avatar
ellis93
14mm rotor
 
Posts: 7756
Joined: Wed Feb 17, 2010 3:16 pm
Location: lucedale,mississippi
Top

Next

Return to Non diesel

Who is online

Users browsing this forum: No registered users and 1 guest

cron