CAN'T GET AUTOMATIC LOG ON TO WORK

Moderator: BC847

CAN'T GET AUTOMATIC LOG ON TO WORK

Postby BEARKILLER » Fri Jan 19, 2007 8:18 pm

Each time I access the site, I have to log in all over again.

I have checked the "remember me" box, but it still won't work.

What am I doing wrong??

Thanks.
BEARKILLER
fuel screw!!!!
 
Posts: 136
Joined: Thu Jan 18, 2007 3:05 pm

Postby wannadiesel » Sat Jan 20, 2007 12:58 pm

Is your browser set up to accept cookies?
'93 D350 LE Club Cab dually, Getrag, 3.54 Pow-R-Lok with: DPS EDM's, HTT Stage IV/14wg, Con-FE, Snow Stage 2 water/meth, custom fuel pin, Walbro secondary fuel system.

Best dyno: 408/844
User avatar
wannadiesel
diesel guru
 
Posts: 358
Joined: Mon Jan 01, 2007 6:25 pm
Location: New Holland, PA

Postby BEARKILLER » Sat Jan 20, 2007 9:17 pm

Goodness, I don't know; I never have this problem on any other site.

Also, sometimes, I have to log in two, or three, times before it will take.

I am not computer-minded enough to even know what "cookies" are. :cry:
BEARKILLER
fuel screw!!!!
 
Posts: 136
Joined: Thu Jan 18, 2007 3:05 pm
Top

Postby NukleusX » Sat Jan 20, 2007 10:37 pm

BEARKILLER, dont feel like you are the only one. I am computer minded, and here, CF, and another site I am on, none of them will save my login info. I have tried messing with the cookies, etc etc. I guess my computer just hates me. :lol:
--Jeremy--
1990 D350 SC, LB, DRW Straight piped, K&N Air, DiPricol Boost & Pyro, Pump Tweaked, Gear Vendors OD - adding injectors, turbo, built tranny, 5"stack soon
NukleusX
fuel pin?
 
Posts: 18
Joined: Fri Jan 19, 2007 3:32 pm
Location: Southern CA
Top

Postby BEARKILLER » Mon Jan 22, 2007 5:17 pm

Still no better.

This time, I had to try three times before it took.

I have tried it by checking the "remember password" box, and not checking; it makes no difference.

As soon as I check another site, I must log in again, when I come back.
BEARKILLER
fuel screw!!!!
 
Posts: 136
Joined: Thu Jan 18, 2007 3:05 pm
Top

Postby BEARKILLER » Sat Jan 27, 2007 4:04 pm

:cry: :cry: :cry: :cry: :cry:
BEARKILLER
fuel screw!!!!
 
Posts: 136
Joined: Thu Jan 18, 2007 3:05 pm
Top

Postby dpuckett » Mon Jan 29, 2007 12:42 pm

I've had to log in 2 or 3 times before it will take me, too. No problem on the other diesel sites I visit. I figured it was just an idiocyncracy (sp- I know I got it wrong) of this site.

Daniel
His- 93 W250 club cab LE, auto to Getrag conversion, piston lift pump, 3.54 LSD. 400k+
Hers- 04 QC 4x4. Built auto, Triple Dog, Air Dog. Funny Round truck that aint so quiet.
dpuckett
14mm rotor
 
Posts: 2196
Joined: Wed Jan 03, 2007 4:33 pm
Location: Perryville MO
Top

Postby RumbleFish » Mon Jan 29, 2007 2:45 pm

No problems here. So there!!!
User avatar
RumbleFish
14mm rotor
 
Posts: 2647
Joined: Thu Jan 11, 2007 1:19 pm
Location: Indiana
Top

Postby 2stroke » Thu Feb 01, 2007 6:48 am

does the same too me ...most of the time.
2stroke
fuel screw!!!!
 
Posts: 57
Joined: Sat Jan 06, 2007 9:39 am
Location: grand junction, colorado
Top

Postby PToombs » Thu Feb 01, 2007 5:00 pm

Sometime I can, and sometimes I need 2 tries.
pete

Just enough power to break everything behind the crankshaft.
User avatar
PToombs
14mm rotor
 
Posts: 11270
Joined: Sun Jan 07, 2007 6:13 pm
Location: Syracuse NY. Snow central!
Top

Postby PToombs » Sat Feb 03, 2007 4:27 pm

Twice today, got on, showed it was me. Went to check new posts, wanted me to log on. When I did, once it let me in, the other time it said "no criteria met my search."
pete

Just enough power to break everything behind the crankshaft.
User avatar
PToombs
14mm rotor
 
Posts: 11270
Joined: Sun Jan 07, 2007 6:13 pm
Location: Syracuse NY. Snow central!
Top

Postby PToombs » Sun Feb 04, 2007 2:06 pm

Was on 3 times today. Log on, click "remember me" and pass word fills in automatically. Hit enter, no log in. Second times the charm.
This does get kinda annoying!
pete

Just enough power to break everything behind the crankshaft.
User avatar
PToombs
14mm rotor
 
Posts: 11270
Joined: Sun Jan 07, 2007 6:13 pm
Location: Syracuse NY. Snow central!
Top

Postby swank » Sun Feb 04, 2007 3:42 pm

please let me know if anything has changed. i just adjusted some things that are supposed to help.
truck
User avatar
swank
Administrator
 
Posts: 590
Joined: Mon Jan 01, 2007 12:20 pm
Location: boise, id
Top

Postby swank » Sun Feb 04, 2007 4:55 pm

i just changed it back. i'm about to take off, so let me know.
truck
User avatar
swank
Administrator
 
Posts: 590
Joined: Mon Jan 01, 2007 12:20 pm
Location: boise, id
Top

Postby DLittle » Sun Feb 04, 2007 4:58 pm

Works Now :D

Thanks Dana
Dana

1992 W250 auto, 290 k, stock for now SOLD
1973 W100 SWB, D70,D60, 5.9 Twin Turbo SOLD
1993 W250 193k, Auto, TOTALED 10/30/2009
User avatar
DLittle
fuel screw!!!!
 
Posts: 138
Joined: Tue Jan 02, 2007 5:18 pm
Location: Richland, Washington
Top

Next

Return to 1st Gen.org News

Who is online

Users browsing this forum: No registered users and 2 guests

cron