Truck won’t crank now??

Does it have spark? And other questions...

Moderators: Greenleaf, BC847, Richie O

Truck won’t crank now??

Postby Collers9640 » Sat Oct 07, 2017 6:15 pm

I tried starting my truck the other day after putting a new lift pump on and it cranked for about 3 seconds and then quit so I tried it again and it cranked once again for about 3 seconds and quit. Now it won’t crank at all.

The power headlights and turn signals work.

So far I put in a new starter relay, a new starter, and put a new fusible link in.

Anyone have any suggestions on what could be wrong?
Could the ignition switch be the problem?
1990 W250 Cummins-7.3 PS I/C, pump maxed, Red Oak Diesel Injectors, Coolertubz, pump advanced 1/8", 3" elbow, 3200 Spring, Piston Lift Pump, KDP fixed, DennyT pin, HX35, 4in Downpipe, 4" intake, Amsoil BHAF, Heater Grid Delete, Alcan springs, Bilstein Shocks
1995 2500 4x4 Cummins
1984 D350 Crew Cab
Collers9640
fuel screw!!!!
 
Posts: 143
Joined: Wed Feb 24, 2010 4:25 pm
Location: Charleston SC

Re: Truck won’t crank now??

Postby Richie O » Sun Oct 08, 2017 11:50 am

Clutch safety switch if a standard, neutral safety switch if an auto. Did you check yo see if power was getting to the solenoid when key is in crank position? Can you jump the starter solenoid with a screwdriver? ( in neutral or park of coarse )
1989 W250 727, 3.07 L/S, S300, P/S Intercooler, Stans exaust, Pump adjustments, 127k miles,297 hp
1993 W250 extended cab, rag, 4.10 l/s, 6x16's, HTT 62/71/14 piston l/p, Isspro EV series tach, fuel pressure, boost, oil pres, water temp, volt, pryo, 132k/ 301 hp
1992 W250 with NV4500, 3.54's, 16cm 60mm GDS H1C, ground stock cone, Isspro tach, pryo, boost, fuel pressure, slow, rusty, dented,180k
User avatar
Richie O
Administrator
 
Posts: 4051
Joined: Sat May 17, 2008 9:01 pm
Location: New England

Re: Truck won’t crank now??

Postby Collers9640 » Mon Oct 09, 2017 2:43 pm

The clutch safety switch is bypassed.
Last night I did some more trouble shooting and found that the yellow is getting 12v at the starter relay when the key is turned but the contacts in the relay are not closing. So far I have replaced the relay, tried another ignition switch, checked to make sure my pcm was good by installing it on another 1st gen, verified that my fuse links aren’t blown, and verified the brown wires continuity from the starter relay to the starter itself.

I simply don’t understand why the relay doesn’t close when I have 12v at the relay when the key is turned and held in start position....
I’m at a loss here....
1990 W250 Cummins-7.3 PS I/C, pump maxed, Red Oak Diesel Injectors, Coolertubz, pump advanced 1/8", 3" elbow, 3200 Spring, Piston Lift Pump, KDP fixed, DennyT pin, HX35, 4in Downpipe, 4" intake, Amsoil BHAF, Heater Grid Delete, Alcan springs, Bilstein Shocks
1995 2500 4x4 Cummins
1984 D350 Crew Cab
Collers9640
fuel screw!!!!
 
Posts: 143
Joined: Wed Feb 24, 2010 4:25 pm
Location: Charleston SC
Top

Re: Truck won’t crank now??

Postby PToombs » Mon Oct 09, 2017 3:56 pm

Do you have ground thru the other wire on the relay? (it does have a ground wire right? I can't remember for sure and I don't have my book here. :oops: )
pete

Just enough power to break everything behind the crankshaft.
User avatar
PToombs
14mm rotor
 
Posts: 11017
Joined: Sun Jan 07, 2007 6:13 pm
Location: Syracuse NY. Snow central!
Top

Re: Truck won’t crank now??

Postby Collers9640 » Mon Oct 09, 2017 7:45 pm

No ground wire, it bolt to the fender. I have the older metal case relay.

My wire harness is from a 91.5 cummins

The relay wires are as follows

Red wire that’s always hot.
Yellow wire that’s hot when the key is turned to start.
2 brown with yellow stripe wires. One wire goes to the pcm and the other goes to the safety switch.
-The Yellow and the 2 brown/yellow stripe wires are constantly connected inside the relay.
2 brown wires one that goes to the starter and the other goes to the pcm.
1990 W250 Cummins-7.3 PS I/C, pump maxed, Red Oak Diesel Injectors, Coolertubz, pump advanced 1/8", 3" elbow, 3200 Spring, Piston Lift Pump, KDP fixed, DennyT pin, HX35, 4in Downpipe, 4" intake, Amsoil BHAF, Heater Grid Delete, Alcan springs, Bilstein Shocks
1995 2500 4x4 Cummins
1984 D350 Crew Cab
Collers9640
fuel screw!!!!
 
Posts: 143
Joined: Wed Feb 24, 2010 4:25 pm
Location: Charleston SC
Top

Re: Truck won’t crank now??

Postby Collers9640 » Mon Oct 09, 2017 9:38 pm

I bypasse the relay and started my truck but still have no idea why the relay is not working
1990 W250 Cummins-7.3 PS I/C, pump maxed, Red Oak Diesel Injectors, Coolertubz, pump advanced 1/8", 3" elbow, 3200 Spring, Piston Lift Pump, KDP fixed, DennyT pin, HX35, 4in Downpipe, 4" intake, Amsoil BHAF, Heater Grid Delete, Alcan springs, Bilstein Shocks
1995 2500 4x4 Cummins
1984 D350 Crew Cab
Collers9640
fuel screw!!!!
 
Posts: 143
Joined: Wed Feb 24, 2010 4:25 pm
Location: Charleston SC
Top

Re: Truck won’t crank now??

Postby PToombs » Tue Oct 10, 2017 4:38 pm

ok, per my 93 FSM, red comes from the battery, yellow comes from the ignition thru the clutch switch or the plug has a jumper for auto trans. The brown with yellow to the safety switch will be grounded in neutral, so if you ground that it should start. There is some voodoo at the plug to the trans safety switch, in the schematic it shows it looping and going back to ground someplace if you have a manual trans.

Okay, I got it! A standard trans uses the clutch switch for safety, and the relay is grounded to the frame someplace, or an auto bypasses the clutch switch and is grounded thru the trans on the neutral safety switch. The PCM is only receiving a signal from the relay.

Try grounding that brown/yellow that goes to the PCM, I bet the ground on that wire is bad!
pete

Just enough power to break everything behind the crankshaft.
User avatar
PToombs
14mm rotor
 
Posts: 11017
Joined: Sun Jan 07, 2007 6:13 pm
Location: Syracuse NY. Snow central!
Top

Re: Truck won’t crank now??

Postby Collers9640 » Wed Oct 11, 2017 5:45 am

I’m a little confused...

Are you saying that the PCM grounds the Brown/Yellow wire when the ignition is turned?? And that’s not happening because you think the brown/yellow wire is bad??

I’ll try grounding it and let you know if it worked. But, am I correct in my general understanding of the function of the brown/yellow wire?

Thanks
Matt
1990 W250 Cummins-7.3 PS I/C, pump maxed, Red Oak Diesel Injectors, Coolertubz, pump advanced 1/8", 3" elbow, 3200 Spring, Piston Lift Pump, KDP fixed, DennyT pin, HX35, 4in Downpipe, 4" intake, Amsoil BHAF, Heater Grid Delete, Alcan springs, Bilstein Shocks
1995 2500 4x4 Cummins
1984 D350 Crew Cab
Collers9640
fuel screw!!!!
 
Posts: 143
Joined: Wed Feb 24, 2010 4:25 pm
Location: Charleston SC
Top

Re: Truck won’t crank now??

Postby PToombs » Wed Oct 11, 2017 4:50 pm

On a standard trans truck, the brown/yellow wire is grounded, AND it goes to the PCM. I think the wire to the PCM is just a signal to tell it you are starting the truck. That is just a guess on my part. I think the problem is not the branch that goes to the PCM, but the other branch that goes to ground, isn't.
pete

Just enough power to break everything behind the crankshaft.
User avatar
PToombs
14mm rotor
 
Posts: 11017
Joined: Sun Jan 07, 2007 6:13 pm
Location: Syracuse NY. Snow central!
Top

Re: Truck won’t crank now??

Postby Collers9640 » Fri Oct 13, 2017 5:25 pm

Finally got truck to start.
First I ran the brown/yellow wire directly to ground and it cranked right up. A few days before I had ordered a terminal cleaning kit and some terminal cleaning spray and when I came in the mail I clean the fuse up and the electrical connector for the headlights. Then I put electrical grease on what I had clean and she fired right up.

Thanks for the help

At work I had talked to a buddy and he told me that on a 12v System it is possible to show 12v and still not be getting the proper amps and he was right.

Thanks
1990 W250 Cummins-7.3 PS I/C, pump maxed, Red Oak Diesel Injectors, Coolertubz, pump advanced 1/8", 3" elbow, 3200 Spring, Piston Lift Pump, KDP fixed, DennyT pin, HX35, 4in Downpipe, 4" intake, Amsoil BHAF, Heater Grid Delete, Alcan springs, Bilstein Shocks
1995 2500 4x4 Cummins
1984 D350 Crew Cab
Collers9640
fuel screw!!!!
 
Posts: 143
Joined: Wed Feb 24, 2010 4:25 pm
Location: Charleston SC
Top

Re: Truck won’t crank now??

Postby thrashingcows » Thu Oct 19, 2017 2:09 pm

PToombs wrote:On a standard trans truck, the brown/yellow wire is grounded, AND it goes to the PCM. I think the wire to the PCM is just a signal to tell it you are starting the truck. That is just a guess on my part. I think the problem is not the branch that goes to the PCM, but the other branch that goes to ground, isn't.


If the wire is always to ground then you will not have any cruise control, the PCM needs to see that the ground circuit is closed to start the truck, then once running the PCM needs to see that the circuit is open to allow the cruise to work.
1984/93 Dodge Crewcab, W350, 1 Ton SRW, long box, 302K Km's, M&H spacer, 366 spring, fuel pin to deep side, 14cm housing, Piston LP, PS IC, Isspro Boost, Pyro and tach, NV4500, 29 spline NP205, 3.54's.


Check out the build....http://www.dieseltruckresource.com/dev/ ... 05923.html
thrashingcows
14mm rotor
 
Posts: 513
Joined: Wed Nov 02, 2011 12:00 am
Top

Re: Truck won’t crank now??

Postby PToombs » Thu Oct 19, 2017 4:07 pm

Ok, I must have missed something when I was looking at the schematic. I've never had to dig into that circuit before, if my truck hasn't started it's usually a battery issue. At least you found it.
pete

Just enough power to break everything behind the crankshaft.
User avatar
PToombs
14mm rotor
 
Posts: 11017
Joined: Sun Jan 07, 2007 6:13 pm
Location: Syracuse NY. Snow central!
Top

Re: Truck won’t crank now??

Postby Collers9640 » Wed Oct 25, 2017 6:55 am

PToombs you were correct about the ground... but due to various corroded connection in the fuse box there wasn’t enough amps to close the relay ever though I was getting 12v on the yellow wire at the relay
1990 W250 Cummins-7.3 PS I/C, pump maxed, Red Oak Diesel Injectors, Coolertubz, pump advanced 1/8", 3" elbow, 3200 Spring, Piston Lift Pump, KDP fixed, DennyT pin, HX35, 4in Downpipe, 4" intake, Amsoil BHAF, Heater Grid Delete, Alcan springs, Bilstein Shocks
1995 2500 4x4 Cummins
1984 D350 Crew Cab
Collers9640
fuel screw!!!!
 
Posts: 143
Joined: Wed Feb 24, 2010 4:25 pm
Location: Charleston SC
Top

Re: Truck won’t crank now??

Postby PToombs » Wed Oct 25, 2017 4:59 pm

Gotcha, thanks for the update! 8)
pete

Just enough power to break everything behind the crankshaft.
User avatar
PToombs
14mm rotor
 
Posts: 11017
Joined: Sun Jan 07, 2007 6:13 pm
Location: Syracuse NY. Snow central!
Top


Return to Electrical

Who is online

Users browsing this forum: No registered users and 3 guests