Replaced everything still no charge

Does it have spark? And other questions...

Moderators: Greenleaf, BC847, Richie O

Replaced everything still no charge

Postby 92cummins89 » Wed Sep 21, 2016 4:08 pm

Replaced alternator, relays, cps an truck still won't charge doesn't have a voltage regulator
The gap on the cps is .050 any idea lookin at doin a one way alternator
1992 4x4, 4” diamond eye exhaust, nv4500, he351cw
92cummins89
fuel screw!!!!
 
Posts: 165
Joined: Sat Sep 14, 2013 8:46 pm

Re: Replaced everything still no charge

Postby dazedandconfused » Thu Sep 22, 2016 4:35 pm

The pcm controls charging. Is anything else not working? AC and cruise work if equipped?
Big Andy
1983 Dodge D150 that has been repowered with a 93 Cummins/518 running gear AKA The Ugly Duck! I would much rather build them then buy them.
Click this link to learn how to post pictures. http://1stgen.org/viewtopic.php?f=23&t=13518
User avatar
dazedandconfused
14mm rotor
 
Posts: 6055
Joined: Thu Apr 05, 2007 6:25 pm
Location: Walton, Kentucky

Re: Replaced everything still no charge

Postby 92cummins89 » Thu Sep 22, 2016 5:29 pm

I have all them controls pulled out right now
Would add in an external regulator fix this ?
1992 4x4, 4” diamond eye exhaust, nv4500, he351cw
92cummins89
fuel screw!!!!
 
Posts: 165
Joined: Sat Sep 14, 2013 8:46 pm
Top

Re: Replaced everything still no charge

Postby dazedandconfused » Thu Sep 22, 2016 6:00 pm

Yes it should
Big Andy
1983 Dodge D150 that has been repowered with a 93 Cummins/518 running gear AKA The Ugly Duck! I would much rather build them then buy them.
Click this link to learn how to post pictures. http://1stgen.org/viewtopic.php?f=23&t=13518
User avatar
dazedandconfused
14mm rotor
 
Posts: 6055
Joined: Thu Apr 05, 2007 6:25 pm
Location: Walton, Kentucky
Top

Re: Replaced everything still no charge

Postby 92cummins89 » Thu Sep 22, 2016 6:31 pm

Ok I have a blue an green wire comin from the alternator witch one do I use
1992 4x4, 4” diamond eye exhaust, nv4500, he351cw
92cummins89
fuel screw!!!!
 
Posts: 165
Joined: Sat Sep 14, 2013 8:46 pm
Top

Re: Replaced everything still no charge

Postby 92cummins89 » Mon Oct 17, 2016 7:43 pm

For anyone lookin at this post I wired in an external regulator an solved my no charging issue
I put my regulator in the middle of my engine bay an used the green an green/brown wire tht runs to the alternator instead of running new wires an then took my green/brown wire an cut it by the driver fender an ran it to an ignition hot so it turns on an off with the truck
1992 4x4, 4” diamond eye exhaust, nv4500, he351cw
92cummins89
fuel screw!!!!
 
Posts: 165
Joined: Sat Sep 14, 2013 8:46 pm
Top


Return to Electrical

Who is online

Users browsing this forum: No registered users and 2 guests