another 01 question

All of 'em

Moderators: Greenleaf, BC847, Richie O, MUDDY

another 01 question

Postby DodgeFreak » Mon Jul 21, 2014 5:48 pm

Power steering\hydro boost question....The kid installed (not sure if he himself did or a shop) new gear box, pump, and lines to the hydro boost....Right now if you turn the wheel more than 2 inches the pump starts whining, if you apply pressure to the brakes it really starts whining and you can't turn the wheel...If you drive it you can at least steer it but it still whines (haven't tried the brakes and turn)

The routing is pressure from pump to hydro boost top side out of the side of they hydro boost to the in board side of the gear box exiting the out board port to return. Is that correct??? There is a lot of foaming of the fluid also when you turn the wheel but if you let it sit while running its fine.

Any thoughts? I haven't messed with hydroboost to know whats what.
92 D350 Cab and Chassis. Auto stock, wiring gremlins. 330k miles
92 W250 Ext cab rotted completely out. Auto, pump maxed, 215 ppump nozzles, Denny T2 pin.
85 D350 single wheel, converted to cummins, getrag, turned up 2 turns and afc screw flush.
User avatar
DodgeFreak
14mm rotor
 
Posts: 1701
Joined: Sat May 15, 2010 8:14 pm
Location: Iowa

Re: another 01 question

Postby ellis93 » Mon Jul 21, 2014 6:33 pm

You can't cross the lines. Two different size fittings on the booster,one take an 18mm wrench the other requires a 16mm. The thought that comes to mind is the spool valve,behind the psi fitting/nut in the pump,is set wrong. They ARE adjustable,just don't bottom out the adjustment cause you will blow out the back of the pump, BTDT

Another thing,if ol'hand cut that oring on the psi fitting it will do some weird stuff too.


Look in the cool projects section thingy for what I did to a pump on a chevy,same junk as this.
93 D250 ,5 speed,4.11s,k&n autometer tach pyro trans boost guages,GDS 60mm h1c 14cm,honed 5x10,hplp/reg,1/8 timing,M+H M2 fuel pin, tims cooler tubz
User avatar
ellis93
14mm rotor
 
Posts: 7750
Joined: Wed Feb 17, 2010 3:16 pm
Location: lucedale,mississippi

Re: another 01 question

Postby DodgeFreak » Mon Jul 21, 2014 7:55 pm

I was afraid you was going to say that...... I was hoping it was something more simple lol..... wish I wouldn't have taken this project on.....he told me someone diagnosed the original problem as the injection pump went bad...then when I picked up the truck he started adding all this other crap onto the list...wouldn't be so bad if I had a shop to work in but doing this stuff on a trailer and in the grass sucks....
92 D350 Cab and Chassis. Auto stock, wiring gremlins. 330k miles
92 W250 Ext cab rotted completely out. Auto, pump maxed, 215 ppump nozzles, Denny T2 pin.
85 D350 single wheel, converted to cummins, getrag, turned up 2 turns and afc screw flush.
User avatar
DodgeFreak
14mm rotor
 
Posts: 1701
Joined: Sat May 15, 2010 8:14 pm
Location: Iowa
Top

Re: another 01 question

Postby ellis93 » Tue Jul 22, 2014 7:45 am

Welcome to my world. "Hey,my truck pooped out on me. The motor is knocking,fix it,here's money" after a call back with news of it running again,then they say the trans is shuddering,brakes are shacking and the rear end is poping :lol:
Yep.....good times.

But getting at that valve is pretty easy, but it is messy :lol:
93 D250 ,5 speed,4.11s,k&n autometer tach pyro trans boost guages,GDS 60mm h1c 14cm,honed 5x10,hplp/reg,1/8 timing,M+H M2 fuel pin, tims cooler tubz
User avatar
ellis93
14mm rotor
 
Posts: 7750
Joined: Wed Feb 17, 2010 3:16 pm
Location: lucedale,mississippi
Top

Re: another 01 question

Postby DodgeFreak » Tue Jul 22, 2014 8:03 am

yeah this kid decided to run amsoil in everything.......and I topped it off with his last bottle because I thought maybe it was just low.....lol looks like he has to buy more....oh well...
92 D350 Cab and Chassis. Auto stock, wiring gremlins. 330k miles
92 W250 Ext cab rotted completely out. Auto, pump maxed, 215 ppump nozzles, Denny T2 pin.
85 D350 single wheel, converted to cummins, getrag, turned up 2 turns and afc screw flush.
User avatar
DodgeFreak
14mm rotor
 
Posts: 1701
Joined: Sat May 15, 2010 8:14 pm
Location: Iowa
Top

Re: another 01 question

Postby DodgeFreak » Wed Jul 23, 2014 7:09 pm

Alright, I pulled the pressure reg out and bottomed it out and then backed it off an 1\8th of a turn and stuck it back in and its the same.....
There has to be a really bad restriction someplace because if I turn the wheel against the pump the pressure line to the brake booster and the one leaving gets supper hot.

I pulled the return off the back of the pump fired it up and I'm getting decent flow out of it I think, from what my 5 year old boy recorded for my from my phone. something in the pump bad??
92 D350 Cab and Chassis. Auto stock, wiring gremlins. 330k miles
92 W250 Ext cab rotted completely out. Auto, pump maxed, 215 ppump nozzles, Denny T2 pin.
85 D350 single wheel, converted to cummins, getrag, turned up 2 turns and afc screw flush.
User avatar
DodgeFreak
14mm rotor
 
Posts: 1701
Joined: Sat May 15, 2010 8:14 pm
Location: Iowa
Top

Re: another 01 question

Postby ellis93 » Wed Jul 23, 2014 7:28 pm

No man,you don't screw it out,turn it in :lol: you tighten the adjustment :)
93 D250 ,5 speed,4.11s,k&n autometer tach pyro trans boost guages,GDS 60mm h1c 14cm,honed 5x10,hplp/reg,1/8 timing,M+H M2 fuel pin, tims cooler tubz
User avatar
ellis93
14mm rotor
 
Posts: 7750
Joined: Wed Feb 17, 2010 3:16 pm
Location: lucedale,mississippi
Top

Re: another 01 question

Postby DodgeFreak » Wed Jul 23, 2014 8:05 pm

I did...I snugged it up then backed it out just a touch because I didn't want to explode the pump lol...It was 3 turns in from start I believe.
92 D350 Cab and Chassis. Auto stock, wiring gremlins. 330k miles
92 W250 Ext cab rotted completely out. Auto, pump maxed, 215 ppump nozzles, Denny T2 pin.
85 D350 single wheel, converted to cummins, getrag, turned up 2 turns and afc screw flush.
User avatar
DodgeFreak
14mm rotor
 
Posts: 1701
Joined: Sat May 15, 2010 8:14 pm
Location: Iowa
Top

Re: another 01 question

Postby ellis93 » Thu Jul 24, 2014 9:50 am

Crap that should have taken care of it.
93 D250 ,5 speed,4.11s,k&n autometer tach pyro trans boost guages,GDS 60mm h1c 14cm,honed 5x10,hplp/reg,1/8 timing,M+H M2 fuel pin, tims cooler tubz
User avatar
ellis93
14mm rotor
 
Posts: 7750
Joined: Wed Feb 17, 2010 3:16 pm
Location: lucedale,mississippi
Top

Re: another 01 question

Postby DodgeFreak » Thu Jul 24, 2014 9:52 am

I'm thinking about throwing another pump on it and if it fixes great if not I have me a pump for a hydro boost conversion lol......60 some bucks from oreillys i think....
92 D350 Cab and Chassis. Auto stock, wiring gremlins. 330k miles
92 W250 Ext cab rotted completely out. Auto, pump maxed, 215 ppump nozzles, Denny T2 pin.
85 D350 single wheel, converted to cummins, getrag, turned up 2 turns and afc screw flush.
User avatar
DodgeFreak
14mm rotor
 
Posts: 1701
Joined: Sat May 15, 2010 8:14 pm
Location: Iowa
Top

Re: another 01 question

Postby DodgeFreak » Sat Jul 26, 2014 7:24 pm

Anyone know what size the bolts are to hold the reservoir on and if they are a special bolt??? The kid replaced the pump a year ago and didn't replace the plugs with the bolts.....

I'm headed into work tomorrow to work on the vb on the trans so I'll just dig through our metric bolts also. I don't think there would be anything special about them.
92 D350 Cab and Chassis. Auto stock, wiring gremlins. 330k miles
92 W250 Ext cab rotted completely out. Auto, pump maxed, 215 ppump nozzles, Denny T2 pin.
85 D350 single wheel, converted to cummins, getrag, turned up 2 turns and afc screw flush.
User avatar
DodgeFreak
14mm rotor
 
Posts: 1701
Joined: Sat May 15, 2010 8:14 pm
Location: Iowa
Top


Return to Other diesels

Who is online

Users browsing this forum: No registered users and 1 guest