Just a little more . . . . .

How to make it go fast

Moderators: Greenleaf, KTA, BC847, Richie O

Re: Just a little more . . . . .

Postby BC847 » Mon Jan 11, 2021 10:38 pm

It's a PITA dressing all the harnesses, hoses and ducting such that none of it touches anything in that area where they transition from the truck and connect to the engine. AND, have all of it well away from the hot, post-turbo charge-air pipe. The air-filter element is soaking.

Image



Renewed all the gasketing of the radiator/radiator-support/IC. More through, less bypass. ;)

Image



Installed the transmission's front fluid-to-air cooler. Just about ready to install the grill.

Image



Flush trans cooler lines and connect, Battery +12vdc main auxiliary feed terminations, DATA-logger sensor harness-to-controller clean-up. Injector set POP/assembly and install. Address all the extra parts found laying around, . . . wait, . . . what?
David

1993 12mm VE Fueled W250 CC, Green
12.67 @ 103.35
Your basic farm truck ;)
BC847
Administrator
 
Posts: 2189
Joined: Wed Jan 03, 2007 5:22 pm

Re: Just a little more . . . . .

Postby 1STGENFARMBOY » Wed Jan 13, 2021 11:29 am

If you have extra parts it just means you made it better.
93 W250 STD CAB, AUTO 3.55, GAUGES, 80HP DDP STICKS, DENNY T ,16CM HOUSING, 60MM GILLETT, VE MAXED,BHAF, BHFF, 366 SPRING,P/S INTERCOOLER, TIMS COOLER TUBS, TIMMING 1/8 BUMP,4in TURBO BACK TO DUEL 5IN STACKS,33 12.50 BFG, HOLLEY BLACK, CONVERTER COOMING.
User avatar
1STGENFARMBOY
14mm rotor
 
Posts: 2079
Joined: Mon Sep 28, 2009 2:23 pm
Location: PITTSBURG ILL

Re: Just a little more . . . . .

Postby BC847 » Wed Jan 13, 2021 11:22 pm

I don't care for automotive wiring, thank you.

The Battery Neg connection to the radiator-support is now ample. Still gotta ensure some form of electrical bonding from the rad-support to a fender, the fender to the cab, etc exists.

Image



Organized chaos. I've cleaned up the wiring mess a LOT! Made an auxiliary +12vdc power-point for the remote trans fluid cooler fan, the fuel-cooler fan, the fuel-pump, the headlights, the horns, etc. All that was duct-taped to the battery terminal before. :roll: With that, the main battery +12vdc terminal still has the starter feed, the alternator feed, that new aux power feed and the two fused grid-heater element feeds. Jeeeeeez! To the left out of sight are the relays for the horns and headlights. >sigh<

Removing the excess data-logging sensor feed-line slack helped a lot to the right.

Image



One day, I'm gonna do the duck's-foot upgrade thing and combine it with relocating all the remote +12vdc power-relays, fuses and sthi to one panel/box.

One day.
David

1993 12mm VE Fueled W250 CC, Green
12.67 @ 103.35
Your basic farm truck ;)
BC847
Administrator
 
Posts: 2189
Joined: Wed Jan 03, 2007 5:22 pm
Top

Re: Just a little more . . . . .

Postby BC847 » Thu Jan 14, 2021 11:08 pm

Why is there always one injector that you have to adjust shims like 10 or 15 times to get it right?

- I can: Remove the injector from the tester, break it down and tap out the shims in right at 30 seconds. Yee-haw!!

Image
David

1993 12mm VE Fueled W250 CC, Green
12.67 @ 103.35
Your basic farm truck ;)
BC847
Administrator
 
Posts: 2189
Joined: Wed Jan 03, 2007 5:22 pm
Top

Re: Just a little more . . . . .

Postby BC847 » Sun Jan 17, 2021 12:01 am

- Removed the old W/M plumbing/wiring from the engine-bay to under the bed. It was in the way up front.
- Updated fusing for the LED headlights.
- Located and installed a fuel-filter.
- Fired-up the fuel-pump and purged/flushed the fuel supply circuit up to the IP.
* Found the I can't remember how old it is Walbro electric fuel-pump that's been sitting for going on a year requires a tap with a wrench to actually start. Hmmm. Perhaps it'll straighten up with some run-time. We'll see.
- Connected the fuel-supply line to the IP and ran the lift-pump enough to see fuel backing out of the injector return manifold. (Filled/purged the IP).
- Filled the power-steering pump with new fluid, . . about half a cup too much. Dang it!
- Installed the injectors leaving the high-pressure feed-lines loose for later purging.
- Installed three gallons of 10w30.
- Spun the engine over to actually see the oil spilling from the correct remote oil-filter port. It's good. (My dumbass hooked that mess up backwards as Hell when I first built the trips).
- Installed the filter and spun the engine over enough to build up decent oil-pressure for running on the starter.
* Discovered that I failed to turn off the damned fuel via the manual fuel shut-off at the IP while doing the oil-pressure stuff. Fucking diesel all over the passenger's side of the head/block and turbos. Excellent!!

Stopped right there, put the charger on the battery and went into the house. I'll see what it's gonna do tomorrow. ;)
David

1993 12mm VE Fueled W250 CC, Green
12.67 @ 103.35
Your basic farm truck ;)
BC847
Administrator
 
Posts: 2189
Joined: Wed Jan 03, 2007 5:22 pm
Top

Re: Just a little more . . . . .

Postby Philip » Sun Jan 17, 2021 9:01 am

You need to change the title of this thread. Its not a fitting title.

Something like "A Hell of a lot more" fits better.

:lol:
93 W350 Club/cab w/duals, buckets & console, B&W flatbed, G56, 6 spd, 3:07 rears, gages, HX40/16, 4" exhaust, 6X.018 sticks, rear air ride suspension
User avatar
Philip
14mm rotor
 
Posts: 1947
Joined: Mon Jan 08, 2007 10:50 am
Location: Indiana
Top

Re: Just a little more . . . . .

Postby BC847 » Sun Jan 17, 2021 9:46 pm

Philip wrote:You need to change the title of this thread. Its not a fitting title.

Something like "A Hell of a lot more" fits better. :lol:

Ah, it is something of an addiction. :shock:

While I made efforts to protect the openings of all the various hoses and stuff, I failed on the front F2A trans fluid cooler lines at the radiator-support. Some insect set up a cocoon in the two lines that were quite elaborate. With all I've got invested in the relatively new recent trans build, I'm compelled to be absolutely sure all that mess is gone. I'm about two feet short of new line on-hand to flat replace the lines. :roll:

So, . . . with both ends of the two lines disconnected, I:
- Using the phacking garden hose, flushed a given line with 40ish psi of water for a moment. Then, followed that water with 90psi of compressed air for a moment.
- Did that twice to each of the two lines.
- Then, free-flowed 90psi of compressed air through each line for a measured five minutes.

Finished the air-filter assembly and associated ducting. Flushed and installed the radiator's reservoir.

Image
David

1993 12mm VE Fueled W250 CC, Green
12.67 @ 103.35
Your basic farm truck ;)
BC847
Administrator
 
Posts: 2189
Joined: Wed Jan 03, 2007 5:22 pm
Top

Re: Just a little more . . . . .

Postby BC847 » Mon Jan 18, 2021 6:05 pm

Initial heat with no coolant.

https://youtu.be/NYNizhlEKTk
David

1993 12mm VE Fueled W250 CC, Green
12.67 @ 103.35
Your basic farm truck ;)
BC847
Administrator
 
Posts: 2189
Joined: Wed Jan 03, 2007 5:22 pm
Top

Re: Just a little more . . . . .

Postby PToombs » Fri Jan 22, 2021 4:36 pm

Did you fix the IC leak? You didn't say.
pete

Just enough power to break everything behind the crankshaft.
User avatar
PToombs
14mm rotor
 
Posts: 11353
Joined: Sun Jan 07, 2007 6:13 pm
Location: Syracuse NY. Snow central!
Top

Re: Just a little more . . . . .

Postby BC847 » Sat Jan 23, 2021 11:21 am

PToombs wrote:Did you fix the IC leak? You didn't say.

Frankly, as it is custom built via welding, I don't know that it is repairable. As I see it, the tubes of the core have broken loose from the end-plate. I figure one would have to cut the tank off, some how repair the tubes/end-plate issue, and weld it all back together.
But, one needs to first address the root-cause of failure or it will occur again. :cry:

- Got the truck inspected.
- Renewed the vehicle registration online. Waiting for the sticker to come in the mail.
- Figured out what was wrong with the CompuShift MINI-2. The thing is by default, funny about piggy-backing onto the truck's existing VSS and TPS. I apparently corrected an unknown issue with the original TPS wiring during the recent clean-up of the OEM wiring. At the end of the day, it's best to just cut the OEM wiring free of the TPS. :roll:
- The brake-pedal is softer than it should be. Sitting for a year has apparently not done anything any good in that regard. Crap.

Fixing to fire-up the tractor and dress the drive-way before it rains . . . AGAIN!

Then take the truck out on the road and drive back and forth between two local towns and put some miles on stuff the further the break-in of the new engine and wipe the sleep-crust from the other stuff's eyes.
David

1993 12mm VE Fueled W250 CC, Green
12.67 @ 103.35
Your basic farm truck ;)
BC847
Administrator
 
Posts: 2189
Joined: Wed Jan 03, 2007 5:22 pm
Top

Re: Just a little more . . . . .

Postby BC847 » Sat Jan 23, 2021 3:41 pm

Haha! Didn't make it five miles.
- Found that coolant adjunct at the rear of the block, the coolant hose that leaves there on its way to the transmission heat-exchanger needs tightening. Dripping green.
- If you give the heap moderate throttle, the danged FSS connection pulls loose. WTH? Pulled a little more slack in the harness toward it. Gotta replace the 1/4" tab push-on connector with a ring-connector.

It's my experience those two minor things are in fact HUGE signs saying "Take Yo Ass Home Right Now!"

So that's what I did. ;)

I'll sort that mess out and try again. I want to put a few gentle miles on it with occasional moderate loading for break-in purposes. Then adjust the valves, change the oil, etc.

We'll see.
David

1993 12mm VE Fueled W250 CC, Green
12.67 @ 103.35
Your basic farm truck ;)
BC847
Administrator
 
Posts: 2189
Joined: Wed Jan 03, 2007 5:22 pm
Top

Re: Just a little more . . . . .

Postby fatty » Sat Jan 23, 2021 3:57 pm

I was driving a friend's 92 once and gave it just a bit extra throttle going up a hill and it died. I was pretty sure it was the FSS but he started panicking. I pop the hood, plug it back in and away we went. :lol:
91.5 w250
fatty
14mm rotor
 
Posts: 797
Joined: Tue Nov 04, 2008 8:52 pm
Location: Washington
Top

Previous

Return to The good stuff

Who is online

Users browsing this forum: No registered users and 3 guests